SI Metabase

Error Upgrading SI Metabase

If you have recently upgraded to Sage Partner or Sage Xpress Version 14,  with Sage Intelligence  and you keep receiving the message “Error Upgrading SI Metabase” I have the solution.

Error Upgrading SI Metabase

Error Upgrading SI Metabase

Here is the solution to correct the “Error Upgrading SI Metabase” issue:

It is a registry setting that needs to change.  See below.  The server “Path” needs to change from C:Pastel14 to P:,  or the Mapped drive letter that is being used to map to your Pastel14 folder on the server.

You will find this key in the following location:

Click START – RUN and type in regedit
Browse to: Computer HKEY_LOCAL_MACHINESoftwareWow6432NodeSoftlinePastel Partner 14

Registry Entry

Registry Key Entry

“Right Click” on Path,  and select Modify 

Modify Registry Entry

Modify Registry Entry

In the “Value data:” field,  change the path.  Select the mapped drive that has been used on your workstation.

Modify Value Data

Modify Value Data

 

NB!  If you are not comfortable with editing registry keys, ask your IT Administrator to assist with this.

Until next time..

Steve

 

 

About the Author

Steven Billington – who has written posts on End 2 End Business Solutions.


3 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *